Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SwiftyOne

Pages: [1] 2 3 ... 5
1
Questions about specific simulators / Re: rFactor2
« on: July 30, 2021, 02:15:32 am »
Thank you! Alls well now
  ;)

2
Questions about specific simulators / rFactor2
« on: July 28, 2021, 11:09:10 pm »
Hi, I've not played rFactor for some weeks now, but it's not working with SimDash 37 Thank you :)

3
Questions about specific simulators / Re: Wreckfest
« on: July 14, 2021, 10:08:06 pm »
Oooh! That's a shame, thanks for your time looking :) I'm gonna keep posting on the Wreckfest forum, this is a slow burn game, that might just get finished before we die  ;D
Swifty XX

4
Questions about specific simulators / Wreckfest
« on: July 01, 2021, 07:35:08 pm »
Hello, Would it be possible to work your magic on Wreckfest? 
It's getting to be quite a good game ;)

5
General Discussions / Re: Version 36
« on: March 04, 2021, 07:55:14 pm »
hi, will let you know, thank you  ;)
steve

6
General Discussions / Re: Version 36
« on: March 04, 2021, 12:32:05 am »
Well, there is a strange thing...reinstalled v36 now it is OK and working good  ;D  Could have sworn it didn't work  :-[
Sorry to bother ...Thanks for your time :)

7
General Discussions / Version 36
« on: March 01, 2021, 07:50:25 am »
Hi Cristiano, I hope you are well  :) It seems that version 36 of SimDash is not working now with Nascar 2003 Season  :( I rolled back to v35 where it works good

8
General Discussions / Re: SimDash v19 Fatal Error! Help please!(SOLVED)
« on: February 19, 2018, 09:55:29 pm »
Great work!...Thank you too :)
Swifty

9
General Discussions / Re: SimDash v19 Fatal Error! Help please!
« on: February 19, 2018, 10:15:55 am »
Yes, the pro race quick config :)

10
General Discussions / SimDash v19 Fatal Error! Help please!(SOLVED)
« on: February 19, 2018, 09:17:44 am »
Hello
Just installed version 19 over top of version 18 like I always do, trying to create a quick config and I have this error box with the following message:

Object reference not set to an instance of an object.
   at eval_n7.eval_a(Object A_0, FormClosingEventArgs A_1)
   at System.Windows.Forms.Form.OnFormClosing(FormClosingEventArgs e)
   at System.Windows.Forms.Form.CheckCloseDialog(Boolean closingOnly)


I then close it and have another error box with this following message:

Collection was modified; enumeration operation may not execute.
   at System.Collections.ArrayList.ArrayListEnumeratorSimple.MoveNext()
   at System.Windows.Forms.Application.ExitInternal()
   at System.Windows.Forms.Application.Exit(CancelEventArgs e)
   at eval_ll.eval_a(Object A_0, ThreadExceptionEventArgs A_1)
   at System.Windows.Forms.Application.ThreadContext.OnThreadException(Exception t)
   at System.Windows.Forms.Form.CheckCloseDialog(Boolean closingOnly)
   at System.Windows.Forms.Application.ThreadContext.System.Windows.Forms.UnsafeNativeMethods.IMsoComponent.FContinueMessageLoop(Int32 reason, Int32 pvLoopData, MSG[] msgPeeked)
   at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(IntPtr dwComponentID, Int32 reason, Int32 pvLoopData)
   at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
   at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
   at System.Windows.Forms.Application.RunDialog(Form form)
   at System.Windows.Forms.Form.ShowDialog(IWin32Window owner)
   at System.Windows.Forms.Form.ShowDialog()
   at eval_z4.eval_e(Object A_0, EventArgs A_1)
   at System.Windows.Forms.Control.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ButtonBase.WndProc(Message& m)
   at System.Windows.Forms.Button.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


Not a clue what it all means, should I have removed version 18 before installing v19? I have rolled back to v18 which works fine :)
Thanks for any help :)

Swifty

11
General Discussions / Re: question for Cristiano
« on: December 17, 2017, 11:12:29 pm »
I got a reply for them and they say that at the moment they are busy working on other features, but they are still interested.

Sorry to bump up an old thread, but since there was already one started :)

Hi Cristiano....
Four years have passed, and the game is still good and still being updated, the last update was 30th Nov 2017.
Do you think they are ready for Simdash now? Maybe another email just to see? would love to use Simdash for this game/sim :)

Thanks
Swifty

12
General Discussions / Re: SimDash v14 and NR2003
« on: May 05, 2017, 12:05:42 am »
Hello Cristiano
I have tested this for around 4 hours today and yes, you are correct if I first start the plugin then the game sees SD all the time. :) Sorry, I have been away from NR2003 for a long time  :-[

Thank you

13
General Discussions / SimDash v14 and NR2003
« on: May 04, 2017, 01:45:03 am »
I have just reinstalled NR2003 and I'm noticing some strange behaviour with SimDash v14...

1) when starting SimDash(SD) my display (Pro-Race from SRH) does not light up with the start of the software as it used to in previous versions, (I liked having the display showing my PC System time, without having to start a game)

2) I start SD and then NR2003, while in the game SD works well until I exit the game, (while SD is still running) upon returning to NR2003, SD will not work at all...I then have to exit the game and restart SD so it works again.

3) Maybe three times out of five start-ups of SD, SD will show it's start screen with the NR2003 plugin running, this will light up my Pro-Race display, but with the NR2003 plugin running SD will not work at all with NR2003 the game(I have tried turning off just the plugin but this will not work, I would have to restart  SD again before it will work inside NR2003.  So, we go back to number 1) .......

I hope you can understand my long post  ;) Thank you  :)

PS...I have tried removing and reinstalling SD, but the issues still remain.

14
General Discussions / Re: GTP Mod for NR2003 season
« on: June 17, 2016, 12:00:10 am »
Out of curiosity, are you running NR2003 on Windows XP?
I have been told that NR2003 only works with WinXp, and at the moment it is the only game that forces me to keep SimDash compatible with that OS...

thanks

Windows 10 pro, been on that almost a year, upgraded from Win 7 pro (NR2003 and GTP Mod worked great on Win 7 pro too)....My installs of NR2003 and the GTP Mod, have also been fine on Win 10 pro, for almost a year too (except this glitch with GTP Mod?) all is working great now :)...Could it be with having/or not having  the "PRO" versions?

15
General Discussions / Re: GTP Mod for NR2003 season
« on: June 15, 2016, 07:33:13 am »
Hello Cristiano, sorry for the delay :)
I just this minute tried again the GTP Mod, some how it's all working now ???  8) Don't know what I did wrong/right, but it's OK now, and working as should......Nice to see you again though  ;D

Kind regards...
Swifty

Pages: [1] 2 3 ... 5
hit counter