General Category > General Discussions

updated to v25, not getting a serial and gauges do not work

(1/2) > >>

Loonyracing:
I followed this post and fixed it before-
https://www.symprojects.com/forum/index.php?topic=7979.0

but this time it wont hold or save my settings and i cant edit the settings.xml
line even in admin mode.

driving my crazy.. any help would be awesome.

so far Ive tried:

-topic 7979
-reinstalling
-changing false to true in xml file 


Thanks for your time

update 3/24 -   latest error code below

There is an error in XML document (142, 27).
   at System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events)
   at System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream)
   at eval_lw.eval_a(String A_0)
------------------
'', hexadecimal value 0x10, is an invalid character. Line 142, position 27.
   at System.Xml.XmlTextReaderImpl.Throw(Exception e)
   at System.Xml.XmlTextReaderImpl.Throw(String res, String[] args)
   at System.Xml.XmlTextReaderImpl.Throw(Int32 pos, String res, String[] args)
   at System.Xml.XmlTextReaderImpl.ParseNumericCharRefInline(Int32 startPos, Boolean expand, StringBuilder internalSubsetBuilder, Int32& charCount, EntityType& entityType)
   at System.Xml.XmlTextReaderImpl.ParseCharRefInline(Int32 startPos, Int32& charCount, EntityType& entityType)
   at System.Xml.XmlTextReaderImpl.ParseText(Int32& startPos, Int32& endPos, Int32& outOrChars)
   at System.Xml.XmlTextReaderImpl.ParseText()
   at System.Xml.XmlTextReaderImpl.ParseElementContent()
   at System.Xml.XmlTextReaderImpl.Read()
   at System.Xml.XmlTextReader.Read()
   at System.Xml.XmlReader.ReadElementString()
   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderPluginsSettings.Read74_OtherGaugesControllerSettings(Boolean isNullable, Boolean checkType)
   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderPluginsSettings.Read75_OtherGaugesPluginSettings(Boolean isNullable, Boolean checkType)
   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderPluginsSettings.Read140_PluginsSettings(Boolean isNullable, Boolean checkType)
   at Microsoft.Xml.Serialization.GeneratedAssembly.XmlSerializationReaderPluginsSettings.Read141_PluginsSettings()
------------------

Cristiano:
Hello.
Are you using the Pro-Gauge controller?
If so, can you please open the Pro-Gauge configuration screen in SimDash and check the Pro-Gauge serial number? it is a 3 digits number displayed on the top-left corner of the configuration screen.

If instead of 3 digits you have other characters, I will send you a firmware update.

Thanks
Cristiano

Loonyracing:
yes i use your pro gauge.
It has 3 characters that look like     v+=

hdloon@yahoo.com
Thanks for the quick reply

Cristiano:
Ok, I think if you install the latest firmware for the Pro-Gauge, the problem should be fixed.

this is how the operation works:

https://www.symprojects.com/upgrade-the-firmware

and the attached .hex file is the firmwalo.

Let me know if you have questions.

Cristiano

Loonyracing:
Instructions were easy and everything went smooth but
after a test session in iracing it didn't save.

:/

Navigation

[0] Message Index

[#] Next page

Go to full version